Stale DNS entries for a small number of projects.
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 13:13 UTC
Update
Regions other than us-east-1 and eu-central-1 have been restored.
Posted Aug 17, 2021 - 12:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2021 - 10:29 UTC
Investigating
Affected projects would be unable to connect to their API servers, and be unable to use the Supabase Dashboard. We're working on resolving the underlying issue.
Posted Aug 17, 2021 - 10:28 UTC
This incident affected: Supabase Cloud (AWS ec2-ap-southeast-1, AWS ec2-us-west-1, AWS ec2-eu-west-1, AWS ec2-us-east-1, AWS ec2-eu-central-1, AWS ec2-ca-central-1, AWS ec2-ap-south-1, Google Cloud Platform Google Compute Engine, DigitalOcean SFO1, DigitalOcean SGP1, DigitalOcean LON1, DigitalOcean FRA1, Cloudflare Cloudflare API, Cloudflare Cloudflare Authoritative DNS, Cloudflare CDN/Cache).