Error launching new projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 23, 2022 - 12:51 UTC
Monitoring
A fix has been implemented for new projects and we are rolling out the fix for projects launched in the last few hours.
Posted Oct 23, 2022 - 10:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2022 - 09:54 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2022 - 09:35 UTC