Increased error rates for traffic from several regions
Incident Report for Supabase
Resolved
Workaround is now in place for projects in all regions.
Posted Oct 14, 2022 - 02:56 UTC
Monitoring
We have rolled out a workaround to projects in affected regions, and are further monitoring the situation.
Posted Oct 13, 2022 - 21:12 UTC
Identified
We've identified a workaround for the underlying issue with our cloud provider, and are going to be rolling it out to all projects progressively.
Posted Oct 13, 2022 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2022 - 11:34 UTC
Investigating
We're now observing increased error rates across additional regions in Asia, North America, and southern Africa, and are working with our providers to rectify this issue.
Posted Oct 13, 2022 - 11:02 UTC
Identified
Our CDN provider has isolated the issue as affecting traffic coming in via their Sao Paulo data center. We're continuing to work with them to resolve this.
Posted Oct 13, 2022 - 05:25 UTC
Update
We've isolated the issue to our CDN provider and are working with them to debug further.
Posted Oct 12, 2022 - 23:59 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 23:15 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 23:15 UTC
Investigating
We're observing increased error rates for traffic from Central America, Brazil, Morocco, and are currently investigating.
Posted Oct 12, 2022 - 23:14 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API) and Supabase Cloud (Cloudflare CDN/Cache).