Scheduled maintenance for Supabase Logs
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 15:41 UTC
Identified
There is going to be a scheduled maintenance for Supabase Logs from 8.00 am PT to 8.30 am PT. Logs won't show up in the dashboard for a period of 5 minutes during this interval.
Posted Apr 12, 2022 - 14:56 UTC