Dashboard and API outage
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 00:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 00:48 UTC
Investigating
Existing projects should be functioning normally, but interactions with the Supabase platform (API and dashboard) are broken.
Posted Aug 30, 2022 - 00:27 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).