Issue creating new projects in the Cape Town region
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 11:08 UTC
Identified
We have identified the issue and working on a fix. Exiting projects are not affected by this incident.
Posted Jun 01, 2021 - 12:43 UTC