New project creation and project resumption affected in apse1, usw1, euw1
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 03:51 UTC
Identified
We've identified the root cause and are working on a fix.
Posted Jan 27, 2022 - 02:33 UTC
This incident affected: Supabase Cloud (AWS ec2-ap-southeast-1, AWS ec2-us-west-1, AWS ec2-eu-west-1).