Edge Functions outage
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 02:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 19:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 18:16 UTC
Investigating
Newly deployed edge functions are being affected by an issue that causes them to fail.
Edge Functions that have been deployed in the past are unaffected and are operating without issues.
Posted Aug 10, 2022 - 18:00 UTC
This incident affected: Supabase Cloud (Edge Functions).