Partial dashboard outage
Incident Report for Supabase
Resolved
We have not observed any issues during the last hour.
Posted May 27, 2022 - 05:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2022 - 04:33 UTC
Identified
The issue has been identified to a AWS DNS issue. We are working on migrating the DNS of affected projects.
Posted May 27, 2022 - 03:12 UTC
Investigating
We are currently investigating reports where some users are facing connection issues intermittently.
Posted May 27, 2022 - 01:45 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).