Maintenance upgrades to monitoring infrastructure
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 05:45 UTC
Update
Upgrades have been finished, and we're continuing to monitor the results.
Posted Nov 15, 2022 - 05:19 UTC
Monitoring
Upgrades have been finished, and we're continuing to monitor the results.
Posted Nov 15, 2022 - 05:18 UTC
Identified
We're making upgrades to our monitoring infrastructure, which will cause some functions of the dashboard (e.g. reports, system health) to be briefly unavailable.
Posted Nov 15, 2022 - 04:47 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).