Increased error rates in using the Supabase dashboard
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 08:33 UTC
Monitoring
A fix has been rolled out - the issue primarily affected users located in Europe
Posted Nov 11, 2022 - 07:32 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2022 - 07:14 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).