Auth endpoints not working for existing user sessions
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 23:21 UTC
Monitoring
A fix has been implemented and we are rolling it out to all projects.
Posted Sep 05, 2022 - 21:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2022 - 20:21 UTC
Investigating
We are investigating reports of authenticated auth endpoints not working for users with existing sessions. New sign-ins are not affected. New projects created after August 25 are not affected.
Posted Sep 05, 2022 - 19:31 UTC
This incident affected: Supabase Dashboard (Supabase Frontend API).