Storage service unavailable across several regions
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 22:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2022 - 22:30 UTC
Investigating
We are currently investigating this issue.
Posted Feb 03, 2022 - 21:36 UTC