Dashboard inaccessible
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 17, 2022 - 02:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2022 - 02:12 UTC
Identified
We have identified the issue and working on a fix
Posted May 17, 2022 - 02:12 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).