Issues with creating new projects and resuming paused projects
Incident Report for Supabase
Resolved
We've fixed the issue for projects moving forward.

New projects that were impacted during the period can either be deleted and re-created, or will be fixed by us in a second pass in the next 15-30 minutes.

Resumed projects will be getting fixed within the next 15-30 minutes.
Posted Jan 27, 2022 - 02:06 UTC
Investigating
We are currently investigating this issue.
Posted Jan 27, 2022 - 01:52 UTC
This incident affected: Supabase Cloud (AWS ec2-ap-southeast-1, AWS ec2-us-west-1, AWS ec2-eu-west-1, AWS ec2-us-east-1, AWS ec2-eu-central-1, AWS ec2-ca-central-1, AWS ec2-ap-south-1, Google Cloud Platform Google Compute Engine, DigitalOcean SFO1, DigitalOcean SGP1, DigitalOcean LON1, DigitalOcean FRA1, Cloudflare Cloudflare API, Cloudflare Cloudflare Authoritative DNS, Cloudflare CDN/Cache, AWS ec2-ap-northeast-1, AWS ec2-af-south-1, AWS ec2-sa-east-1, AWS ec2-ap-southeast-2, AWS ec2-ap-northeast-2).