PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.
No components marked as affected
Resolved
PostgreSQL 15 projects were failing to load /usr/lib/postgresql/15/lib/supautils.so because GLIBC_2.33 is unavailable on affected hosts. This disrupted database access in multiple regions. Rollback is now complete and we are seeing access restored to projects in the affected regions.