Sending emails is not working for newly created projects that are using the build-in SMTP provider.
Incident Report for Supabase
Resolved
Things continue to be stable, and we believe this issue to be resolved.
Posted Jan 29, 2024 - 14:35 UTC
Monitoring
A fix has been implemented, and the default SMTP provider should be working without any issues now.

Please contact https://supabase.help if you're still facing issues.
Posted Jan 29, 2024 - 13:25 UTC
Update
We are still progressing with rolling out the fix for this issue. It will soon again be possible for projects to send outbound SMTP traffic via IPv4 for our built-in SMTP provider
Posted Jan 29, 2024 - 11:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2024 - 08:22 UTC
Update
Projects created after 29th January 0600UTC are not able to send emails (e.g. invites) using the build-in SMTP provider. Switching to a custom email provider like resend (https://resend.com/overview) that supports IPv6 fixes the issue as a workaround (https://supabase.com/docs/guides/auth/auth-smtp).
Posted Jan 29, 2024 - 08:22 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 08:17 UTC