Errors configuring authentication providers

Incident Report for Supabase

Resolved

This issue has been resolved.
Posted Jul 15, 2026 - 00:50 UTC

Monitoring

A fix has been deployed for the issue that affects configuring Authentication Providers. We are monitoring the results to confirm the issue has been fully resolved.
Posted Jul 15, 2026 - 00:34 UTC

Identified

We have identified the issue and are actively working on a fix. We will share another update as soon as we have more information.
Posted Jul 15, 2026 - 00:25 UTC

Investigating

We are currently investigating an issue affecting the ability to view and manage authentication providers in the Supabase dashboard.
Posted Jul 15, 2026 - 00:04 UTC
This incident affected: Dashboard.