Routing for HTTP APIs affected for some projects with Read Replicas
Incident Report for Supabase
Resolved
We've resolve the underlying issue, and also corrected the routing configuration for the projects that were impacted.
Posted May 22, 2024 - 11:14 UTC
Identified
Only Projects with Read Replicas that have made subscription or add-on changes in the last week are affected. For these affected projects, some HTTP requests (e.g. Auth) are getting incorrectly redirected to the Replicas, rather than the Primary.
Posted May 22, 2024 - 10:38 UTC
Investigating
We are currently investigating this issue.
Posted May 22, 2024 - 10:35 UTC