Issues with provisioning projects using Fly.io as a cloud provider
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 08, 2024 - 17:33 UTC
Monitoring
Cloud provider has confirmed a fix has been deployed.
We are monitoring project provisioning on our end.
Posted May 08, 2024 - 14:19 UTC
Update
Fly Postgres and branch projects are currently impacted.

Cloud provider incident status: https://status.flyio.net/incidents/nrn01yzm486m
Posted May 08, 2024 - 13:14 UTC
Investigating
We are currently investigating this issue.
Posted May 08, 2024 - 13:10 UTC