Elevated error rates affecting Edge Functions in the eu-central-1 (Frankfurt) region

Incident Report for Supabase

Resolved

Error rates have returned to normal. This incident has been resolved.
Posted Mar 23, 2026 - 15:42 UTC

Monitoring

We carried out a controlled redeployment of the affected services to restore stability.
The system is now operating normally, and we will continue to monitor.
Posted Mar 23, 2026 - 14:32 UTC

Investigating

We are currently investigating elevated error rates affecting Edge Functions in the eu-central-1 (Frankfurt) region
Posted Mar 23, 2026 - 14:16 UTC
This incident affected: Edge Functions.