Edge Functions experiencing high response times in ap-northeast-1 and ap-northeast-2

Incident Report for Supabase

Resolved

Both regions are now working as usual.
Posted Mar 06, 2026 - 19:36 UTC

Monitoring

Response times in both the ap-northeast-1 (Tokyo) and ap-northeast-2 (Seoul) regions have now stabilised.
We will continue to monitor the systems closely to ensure stability.
Posted Mar 06, 2026 - 15:56 UTC

Identified

Response times in the ap-northeast-1 (Tokyo) region have improved following mitigation efforts.
We are currently rolling out the fix to the ap-northeast-2 (Seoul) region.
Further updates will be provided as the rollout continues.
Posted Mar 06, 2026 - 15:46 UTC

Update

We are continuing to investigate reports of Edge Functions experiencing high response times in Asia Pacific regions
Our team is still working to determine the underlying cause.
We understand the disruption this may be causing and are treating this with high priority.
Posted Mar 06, 2026 - 15:17 UTC

Update

We are continuing to investigate reports of Edge Functions experiencing high response times in Asia Pacific regions
Our team is still working to determine the underlying cause.
We understand the disruption this may be causing and are treating this with high priority.
Posted Mar 06, 2026 - 14:47 UTC

Investigating

We are currently investigating the cause for increased response times.
Posted Mar 06, 2026 - 14:26 UTC
This incident affected: Edge Functions.