Project creation and restoration intermittent issues

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 21:42 UTC

Update

We’ve identified the potential root cause of the today’s disruption and we are validating a long-term fix to prevent recurrence. All systems operational.
Posted Dec 12, 2025 - 18:31 UTC

Monitoring

Project creation and restoration are working again as usual. Our testing confirms normal operation.
We’re continuing to investigate the root cause and will provide further updates soon.
Posted Dec 12, 2025 - 17:25 UTC

Identified

The problem has been identified and we're working towards a resolution.

Existing projects and running services continue to operate as usual.
Posted Dec 12, 2025 - 16:36 UTC

Investigating

New project creation and project restores are currently disabled due to an ongoing issue. Our engineering team is investigating the root cause and working on a fix.

Existing projects and running services continue to operate as usual.
Posted Dec 12, 2025 - 15:38 UTC