Connection issues in Supavisor us-east-1 cluster

Incident Report for Supabase

Resolved

We have not observed any increased rates of connection problems on the us-east-1 Supavisor cluster during our monitoring period. We are confident that the incident is resolved.
Posted Jun 30, 2026 - 18:01 UTC

Monitoring

We believe the issue has resolved. We are monitoring for any recurrence.
Posted Jun 30, 2026 - 17:06 UTC

Investigating

We have detected increased rates of connection issues in a us-east-1 Supavisor cluster starting at 14:10 UTC. Our team is currently investigating.
Posted Jun 30, 2026 - 16:56 UTC