Delayed DNS Propagation due to Cloudflare Incident
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 23:14 UTC
Monitoring
The Cloudflare Incident has been resolved. All operations should be completing as normal now.

We will monitor for any lingering issues that may arise.
Posted Feb 13, 2024 - 21:47 UTC
Identified
Cloudflare is currently experiencing DNS Propagation delays, which means that newly created Supabase projects, paused/restored projects, compute or other add-on changes, and others may take longer than normal to be available.

Until the Cloudflare issue is resolved, we would advise against making any of the above mentioned configuration changes to your project.

You can follow the Cloudflare incident here: https://www.cloudflarestatus.com/incidents/byhy098jxck6
Posted Feb 13, 2024 - 20:54 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2024 - 20:49 UTC