Compute capacity issues observed in multiple availability zones
Incident Report for Supabase
Update
We are continuing to work with our cloud provider to in order to address compute capacity issues in the eu-west-3b availability zone.

Project restarts, as well as compute and database version upgrade operations have been re-enabled in the previously impacted ap-south-1a, eu-central-1a, and eu-west-3c availability zones. These operations are currently disabled in the still-impacted eu-west-3b availability zone.

Project creation has been re-enabled in the eu-west-3 region.
Posted Jan 17, 2025 - 22:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2025 - 17:19 UTC
Identified
We have identified an issue with our cloud provider regarding insufficient compute capacity in the following availability zones:
- ap-south-1a
- eu-central-1a
- eu-west-3b
- eu-west-3c

We have disabled the ability to restart projects, compute or database version upgrades within these availability zones.
Project creation has been disabled for the eu-west-3 region.
Posted Jan 10, 2025 - 17:07 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2025 - 17:00 UTC
This incident affects: Compute capacity (ap-south-1, eu-central-1, eu-west-3).