Storage upload via S3 Protocol is degraded

Incident Report for Supabase

Resolved

We have deployed a fix and confirmed that the issue is fully resolved.
Posted Feb 05, 2026 - 21:04 UTC

Investigating

We are aware of issues with S3 upload protocols affecting projects in us-east-1 and ap-northeast-2. We are working on a fix.
Posted Feb 05, 2026 - 20:21 UTC
This incident affected: Storage.