The fix has been completed across all regions. Email link and OAuth sign-in with deep-link redirect URLs should now be working correctly on iOS and Android apps. We are continuing to monitor.
If you’re still experiencing issues with your project, please contact support.
Posted Nov 05, 2025 - 21:33 UTC
Update
The fix rollout is in progress across all regions. We’re aiming to complete it today.
Posted Nov 05, 2025 - 19:49 UTC
Update
Email link, and web-based OAuth sign-in on iOS and Android apps might be broken if the redirect URL used is a deep link and only has a scheme, like com.example.app://.
Email + password, native Apple (on iOS) or Google (on Android) are not affected.
The team is rolling out a fix.
Posted Nov 05, 2025 - 16:26 UTC
Identified
We have identified the issue and are working on a fix.
Email link and Oauth sign in on iOS and Android apps might be broken if the redirect URL is a deep link and only has a scheme, like com.example.app://.