Some users across all regions are seeing projects in a "Restore" state for longer than usual

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 19:37 UTC

Monitoring

We have deployed the fix to our production platform and are monitoring the situation.
Previously impacted projects' statuses have been updated in order to unblock dashboard operations.
Posted Mar 14, 2025 - 18:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 17:41 UTC

Investigating

For the projects in question, this status is only affecting usage from the Supabase Dashboard. The affected projects remain up and responsive to Postgres queries, API requests, and other functions.
Posted Mar 14, 2025 - 16:50 UTC
This incident affected: Dashboard.