Newly created projects may be unreachable

Incident Report for Supabase

Monitoring

A fix has been implemented, and we are seeing improvements in DNS resolution.
We’re closely monitoring to ensure the issue is fully resolved and services remain stable.
Posted Apr 24, 2026 - 12:43 UTC

Identified

We are currently experiencing an issue propagating new DNS records for our zone. We are working closely with our upstream network providers technical team to implement a fix and will share updates as we learn more.
Posted Apr 24, 2026 - 11:56 UTC

Investigating

We are currently investigating reports that newly created projects may be unreachable. Initial findings indicate DNS resolution failures. We will provide an update as soon as more information is available.
Posted Apr 24, 2026 - 11:21 UTC
This incident affects: Dashboard.