Auth service down for some free plan projects

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 16:45 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 11, 2025 - 14:55 UTC

Monitoring

We've updated the affected projects, and things are now looking stable. We're continuing to monitor for any spikes in error rates.
Posted Feb 11, 2025 - 14:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 14:29 UTC

Investigating

A small subset of free plan projects may be experiencing failures to auth endpoints, receiving errant 401s on any API Requests. The team is currently looking into the cause and total scope.
Posted Feb 11, 2025 - 14:00 UTC
This incident affected: Auth.