Cloudflare outage: Supabase data API services impacted
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 23:48 UTC
Monitoring
Cloudflare has communicated the issue is solved on their end.
We are monitoring the situation on our end.
Posted Oct 30, 2023 - 20:43 UTC
Update
Some requests to Supabase services may fail due to an upstream outage with Cloudflare. More info: https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc
Posted Oct 30, 2023 - 20:22 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2023 - 20:15 UTC