Error in launching new projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 07:15 UTC
Identified
We're preparing a fix to address the issue
Posted Feb 02, 2023 - 07:04 UTC
Investigating
Existing projects are unaffected
Posted Feb 02, 2023 - 07:00 UTC