Supavisor issues in sa-east-1

Incident Report for Supabase

Resolved

This incident has been resolved, the errors we seen were not related to any active customer instances and there was no customer facing impact.
Posted Aug 06, 2025 - 14:18 UTC

Investigating

We are investigating rising Supavisor errors in sa-east-1 region.
Posted Aug 06, 2025 - 13:43 UTC