High rate of 500 errors for Storage requests in us-east-1

Incident Report for Supabase

Resolved

Incident has been resolved.
Posted Apr 30, 2025 - 23:38 UTC

Monitoring

We have rolled out a fix and we are monitoring the results.
Posted Apr 30, 2025 - 23:21 UTC

Identified

This issue has been identified and we're rolling out the fix now.
Posted Apr 30, 2025 - 23:13 UTC

Investigating

We've observed a spike in 500 errors for Storage requests in the us-east-1 region starting at 22:36 UTC.
Posted Apr 30, 2025 - 23:09 UTC
This incident affected: Storage.