Management API and Dashboard outage in Asia and nearby regions

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Oct 19, 2023 - 12:37 UTC

Monitoring

We're still investigating the root cause, but the API and dashboard are available at this time.
Posted Oct 19, 2023 - 09:35 UTC

Update

Existing projects are unaffected.
Posted Oct 19, 2023 - 08:55 UTC

Investigating

We are currently investigating this issue.
Posted Oct 19, 2023 - 08:53 UTC
This incident affected: Dashboard and Management API.