Error spikes in one of the ap-northeast-2 Supavisor clusters

Incident Report for Supabase

Resolved

The issue has been resolved.
Posted Aug 24, 2026 - 09:51 UTC

Monitoring

We have applied a fix and are monitoring for full resolution. Errors have ceased in the last minutes and all connections are back to healthy.
Posted Aug 24, 2026 - 09:13 UTC

Update

We are continuing to investigate the errors in ap-northeast-2 Supavisor clusters.
Posted Aug 24, 2026 - 07:07 UTC

Investigating

We are investigating error spikes in the ap-northeast-2 Supavisor clusters.

Users reported failures in connecting to postgres via Supavisor with the error: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.
Posted Aug 24, 2026 - 06:02 UTC