Error spikes in one of the ap-northeast-2 Supavisor clusters

Incident Report for Supabase

Update

We are continuing to investigate the errors in ap-northeast-2 Supavisor clusters.
Posted Aug 24, 2026 - 07:07 UTC

Investigating

We are investigating error spikes in the ap-northeast-2 Supavisor clusters.

Users reported failures in connecting to postgres via Supavisor with the error: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.
Posted Aug 24, 2026 - 06:02 UTC