Errors impacting pause, restore, and backup operations in us-east-2 (Ohio)

Incident Report for Supabase

Resolved

All operations have continued as normal since moving this incident to Monitoring. We are resolving this incident.
Posted Jun 02, 2026 - 14:41 UTC

Monitoring

The redeployment has returned pause, restore and backup operations in the affected region to normal. We will continue to monitor for any residual impact.
Posted Jun 02, 2026 - 14:12 UTC

Identified

We have identified the cause is related to a recent deployment. We have initiated a redeploy to address the issue.
Posted Jun 02, 2026 - 14:05 UTC

Investigating

We are currently investigating an issue affecting pause, restore, and backup operations for projects in us-east-2 (Ohio)
We will provide further updates as more information becomes available.
Posted Jun 02, 2026 - 13:36 UTC
This incident affected: Management API.