All regions back to stable. We are continuing to monitor in case any new issues arise.
Posted Jun 26, 2025 - 01:43 UTC
Identified
Most regions are back to normal; however we are still seeing instability in euc-1, apse-1, and apse-2, us-west-1, and sa-east-1. The team is focusing their efforts on getting these regions back now.
Posted Jun 26, 2025 - 00:09 UTC
Monitoring
The fix is holding, and error rates are continuing to return to baseline levels. We are still seeing slightly increased error rates in euc1, apse1, and apse2 while we continue to ramp access back up.
Posted Jun 25, 2025 - 23:50 UTC
Identified
We've identified the issue and pushed a fix. We are gradually re-enabling traffic across all regions, and error rates are declining. We will continue to update periodically as we re-enable traffic.
Posted Jun 25, 2025 - 23:13 UTC
Update
The team is still investigating the cause of the errors across all regions. We will provide further information as we are able.