Supabase Logs is experiencing degraded performance
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 15:02 UTC
Update
All traffic has now been shifted to the new logging cluster, and error rates have returned to normal.

We are continuing to monitor in the event of any further issues.
Posted Dec 13, 2023 - 14:05 UTC
Monitoring
The Supabase logging infrastructure was in a degraded state. We rolled out a fix and things should begin to stabilise.

You may notice degraded log ingestion and queries for a short while during the transition.

We will continue to monitor the logging infrastructure to ensure stability.
Posted Dec 13, 2023 - 10:39 UTC
Investigating
We have noticed an issue with Supabase Logs and are currently investigating. Customers may experience delays on search/view logs.
Posted Dec 13, 2023 - 09:47 UTC