All known affected users have been emailed with instructions. If you signed up on January 23 and are unable to login, please try to sign up again. If you are still having issues, please let our support team know by emailing support@supabase.com
Posted Jan 24, 2025 - 03:08 UTC
Monitoring
Affected users who signed up for Supabase today may need to sign up for Supabase again. If you attempt to sign up again and receive any errors, please reach out to our support team at support@supabase.com and mention this incident.
We will be emailing known affected users later this evening with instructions as well.
Posted Jan 23, 2025 - 23:42 UTC
Update
We have deployed a fix to prevent any further users from being affected; however, we are working to identify and restore access for users already affected. We will be reaching out to these users directly, and will update again here once that has been done.
Posted Jan 23, 2025 - 20:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2025 - 19:08 UTC
Investigating
Some users are unable to log into the supabase dashboard, and some new signups are getting errors when attempting to login. The team is currently investigating these issues, and we hope to have them resolved as soon as possible.