Increased error rates with the Management API

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted 16 days ago. Mar 18, 2025 - 18:44 UTC

Update

We are continuing to monitor for any further issues.
Posted 16 days ago. Mar 18, 2025 - 16:00 UTC

Monitoring

The team have successfully deployed a fix and we are monitoring.
Posted 16 days ago. Mar 18, 2025 - 15:49 UTC

Identified

The team have identified that a recent deploy is affecting a small subset of requests to our Management API, we are working on a fix.

Data APIs and Postgres APIs for existing projects remain unaffected. Your projects should continue to work as normal.
Posted 16 days ago. Mar 18, 2025 - 15:20 UTC

Investigating

Data APIs and Postgres APIs for existing projects are unaffected.
Posted 16 days ago. Mar 18, 2025 - 14:51 UTC
This incident affected: Management API.