Realtime Connectivity Issues

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Nov 12, 2024 - 21:15 UTC

Update

This incident has been resolved.
Posted Nov 12, 2024 - 21:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 19:45 UTC

Monitoring

Realtime has stabilized across all projects, both old and new. We are now monitoring to ensure that things remain up and stable.
Posted Nov 12, 2024 - 19:45 UTC

Identified

The issues has been identified, and previously existing projects should now be stable. Newly created projects will still be seeing some connectivity issues, and we're working on the final changes to get those working as well.
Posted Nov 12, 2024 - 18:32 UTC

Update

The team is continuing to investigate, and we are getting closer to understanding the root cause.
Posted Nov 12, 2024 - 17:43 UTC

Update

The team is continuing to investigate. We have seen improvements for regions outside of the European regions, which are still experiencing elevated errors.
Posted Nov 12, 2024 - 16:28 UTC

Update

Our engineers continue to investigate the root cause of the issue, we are adding new capacity and taking steps to stabilize the service.
Posted Nov 12, 2024 - 14:56 UTC

Update

We are continuing to investigate this issue.
Posted Nov 12, 2024 - 13:30 UTC

Investigating

We are currently investigating this issue.
Posted Nov 12, 2024 - 13:28 UTC
This incident affected: Realtime.