Project creation and addon updates temporarily disabled
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 09:21 UTC
Update
Project creation and add-on updates to existing projects are temporarily disabled while we investigate reports of sporadic errors for a subset of those workflows.

Existing projects are unaffected and should be serving traffic normally.
Posted Feb 27, 2024 - 06:12 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2024 - 06:07 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).