Degraded log ingestion

Incident Report for Supabase

Resolved

This issue has been resolved. Log ingestion and log visibility have returned to normal operation.

If you experience missing or delayed logs from the affected time period, please contact Support and we'll be happy to assist.
Posted Jul 10, 2026 - 03:48 UTC

Monitoring

We have implemented a fix for the issue affecting log visibility that began at approximately 22:15 UTC. Log ingestion has returned to normal. We are monitoring the system to ensure the issue is fully resolved.

If you continue to experience missing or delayed logs from the affected period, please contact Support for assistance.
Posted Jul 10, 2026 - 03:03 UTC

Identified

We've identified the issue and are implementing a fix.

If you need access to logs from the affected period (starting at approximately 22:15 UTC), please contact Support and we will work with you to retrieve them.
Posted Jul 10, 2026 - 02:53 UTC

Update

We continue to investigate an issue affecting log visibility that began at approximately 22:15 UTC. During this time, logs may be delayed or unavailable.
Our team continues to investigate the underlying cause and will provide another update as more information becomes available.

If you need access to logs from the affected period, please contact Support and we will work with you to retrieve them.
Posted Jul 10, 2026 - 01:25 UTC

Update

We are continuing to investigate the issue affecting log ingestion across all regions. Logs may be delayed or unavailable. We will provide another update as soon as more information becomes available.
Posted Jul 10, 2026 - 00:36 UTC

Update

We are continuing to investigate the issue affecting log ingestion across all regions. Logs may be delayed or unavailable. We will provide another update as soon as more information becomes available.
Posted Jul 10, 2026 - 00:02 UTC

Investigating

We are currently investigating an issue affecting log ingestion across all regions. During this time, some logs may be delayed or unavailable.
Posted Jul 09, 2026 - 23:34 UTC
This incident affected: Analytics.