Supabase Logs is experiencing unexpected downtime
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 13:12 UTC
Monitoring
We identified the issue and issued a fix, log functionality has returned and we will continue to monitor for some time.
Posted Jan 25, 2024 - 10:41 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2024 - 09:05 UTC