Sporadic issues logging into the Supabase Dashboard

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 22:00 UTC

Update

All error rates continue to be nominal, and things are looking stable. We'll continue monitoring for any reoccurring issues.
Posted Jan 08, 2025 - 18:05 UTC

Monitoring

We've identified the issue and have pushed a fix. Error rates have returned to nominal levels, but we are continuing to monitor just in case.
Posted Jan 08, 2025 - 14:36 UTC

Update

We are continuing to investigate this issue.
Posted Jan 08, 2025 - 13:52 UTC

Investigating

We are currently investigating this issue.
Posted Jan 08, 2025 - 13:38 UTC
This incident affected: Dashboard.