Unresponsive Projects

Incident Report for Supabase

Update

Fix rollouts have been successful in the initial regions, we are proceeding to roll out the fix globally.
Posted Sep 10, 2026 - 17:59 UTC

Update

A refined fix is being rolled out to specific regions, we are assessing the impact of the fix.
Posted Sep 10, 2026 - 17:13 UTC

Identified

We have identified why projects are becoming unresponsive and are implementing a mitigation.
Posted Sep 10, 2026 - 15:46 UTC

Investigating

We are aware of Nano projects becoming unresponsive after a period of time, typically hours. We are investigating.
Posted Sep 10, 2026 - 15:26 UTC
This incident affects: Database.