Users reporting errors due to failure to retrieve auth configuration in projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 12:55 UTC
Monitoring
This issue is now resolved and we are monitoring. We believe this was a transient issue affecting a small amount of customers as part of a failed deploy.

We will continue to monitor to ensure the issue is resolved fully.
Posted Jun 26, 2024 - 10:27 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 09:49 UTC
Investigating
We are currently investigating this issue.
Posted Jun 26, 2024 - 09:40 UTC
This incident affected: Auth.