Supavisor connection disruptions in EU West 1 (Ireland)

Incident Report for Supabase

Resolved

This incident has been resolved.
Following the restart of the affected Supavisor node, error rates returned to normal and no further disruptions have been observed during the monitoring period.
All services are operating normally.
Posted Sep 22, 2026 - 12:20 UTC

Monitoring

The affected Supavisor node has been restarted, and error rates have returned to normal levels.
We’ll continue to monitor the service to ensure stability.
Posted Sep 22, 2026 - 11:05 UTC

Investigating

Some projects in the EU West 1 (Ireland) region may experience disruptions to Supavisor connections.
Our team is aware of the issue and actively working on a resolution.
We’ll share further updates as they become available.
Posted Sep 22, 2026 - 10:49 UTC
This incident affected: Connection Pooler.